mise à jour

28 juil. modifié dans Administration
bonjour
hier j'ai mis à jour une installation de PMB , version 4.2.8, je l'ai passé à 5.9 via sftp, j'ai remis ma conf param.xml qui était écrasé par la mise à jour, plus d’accès à l'administration, j'ai donc due changer la version php, ça à duré un sacré moment pour que je retrouve l’accès..mais c'est fait, tout est à jour. je pense avoir fait l'erreur de changer la version php après avoir migré  PMB..
donc pour le passage  à version 7.0, je voudrai savoir quel version php ? ...  la 7.4  ?  ou ?,  et faudra il changer la version php avant de passer pmb à cette  nouvelle version, comme je le pense, ou bien je me trompe..
merci de votre réponse
momo

Réponses

  • bonjour
    hier j'ai mis à jour une installation de PMB , version 4.2.8, je l'ai passé à 5.9 via sftp, j'ai remis ma conf param.xml qui était écrasé par la mise à jour, plus d’accès à l'administration, j'ai donc due changer la version php, ça à duré un sacré moment pour que je retrouve l’accès..mais c'est fait, tout est à jour. je pense avoir fait l'erreur de changer la version php après avoir migré  PMB..
    donc pour le passage  à version 7.0, je voudrai savoir quel version php ? ...  la 7.4  ?  ou ?,  et faudra il changer la version php avant de passer pmb à cette  nouvelle version, comme je le pense, ou bien je me trompe..
    merci de votre réponse
    momo

    PS, je crois que j'ai écrit 2 fois :)

Connectez-vous ou Inscrivez-vous pour répondre.